Spulenkabel ACE 250

Meinungen & Infos zu Garrett Metalldetektoren (Treasure Ace, GTAx, GTI,...)

Moderator: Icke

Benutzeravatar
ace_finder
Schreiber
Beiträge: 10
Registriert: 12.09.2009, 23:18
Kontaktdaten:

Spulenkabel ACE 250

Beitragvon ace_finder » 06.10.2009, 20:50

Hallo miteinander,

Ich habe schon öfters gelesen dass ein zu locker umgewickeltes Spulenkabel um das Gestänge zu Fehlsignalen führt.
Nur ist dass bei meinem ACE 250 so wenn ich ihn auf den Boden lege oder den Detektor etwas schüttele(-fragt nicht warum- :D ) dass dann der Detektor ein Signal von sich gibt.
Ich bin mir nur nicht sicher ob deas wirklich am Kabel liegt-oder vielleicht ist es ja auch normal so.
Würde mich auf Eure Antworten freuen.

Viele Grüße,
ace_finder

Benutzeravatar
Lippi
Board-Inventar
Beiträge: 831
Registriert: 10.09.2003, 23:20
Kontaktdaten:

Beitragvon Lippi » 06.10.2009, 21:48

Hi, ja so lange es nur ein Piep ist kannst du beruhigt sein.
Ein zu locker gewickeltes Kabel kann auch zu Fehlsignalen führen.
Bei einem VLF Detektor(ACE) sollten die Kupferwicklungen in der Spule kein Spiel haben weil wenn zu locker es auch zu Fehlsignalen kommt.
Beim ACE ist die Spule von unten mit Harz vergoßen.Da das ganze ja recht hart ist, werden Stösse direkt zu den Wicklungen übertragen und dann kann es auch zu Fehlsignalen kommen.Nun wie die Spule beim ACE gebaut wurde ist wohl nicht optimal und auch recht hoch vom Gewicht.
Also ein Piep oder auch zwei sind normal.Sollte es aber ständig und viele Fehlsignale geben, so könnte hier ein Kabelbruch vorliegen.
Den ACE besser immer mit Spulenschutz schwenken.

Gut Fund
lippi

Benutzeravatar
ace_finder
Schreiber
Beiträge: 10
Registriert: 12.09.2009, 23:18
Kontaktdaten:

Beitragvon ace_finder » 07.10.2009, 18:55

@lippi

Danke für deine Antwort.
:)
Grüße,ace_finder


Zurück zu „Garrett“

Wer ist online?

Mitglieder in diesem Forum: brauman, sensemann und 3 Gäste