XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Meinungen & Infos zu XP Metalldetektoren (ADX, Adventis, Gold-Maxx, Goldmaxx Power, G-Maxx, DEUS)

Moderatoren: Icke, Adebar

Benutzeravatar
Icke
Moderator
Beiträge: 519
Registriert: 12.01.2005, 11:15
Detektor: Gemini3; Falcon MD-10; XP DEUS
Wohnort: Berliner Norden, Suchbereich Schweden
Kontaktdaten:

XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon Icke » 17.09.2015, 05:12

Hallo und guten Morgen,


Ich war am Wochenende in Tschechien und habe dort zum Spaß ein wenig auf einem Campingplatz gesucht.
Ich habe auch ein paar unbedeutende Münzen gefunden. Um zu sehen welche Signale die dortigen Münzen geben, habe ich von jeder Sorte eine hingelegt und habe drübergewedelt...

Und nun kommt es... bei zwei Münzen gab es KEIN vernünftiges Signal! Ein müdes Knarzen und keine Anzeige dazu.
Natürlich habe ich mir diese Münzen eingepackt um mal mit meinen anderen Detektoren drüberzugehen, habe es aber noch nicht geschafft.

Obwohl es sich um relativ große Münzen handelt, hat der DEUS sie komplett verweigert!!! Wie kann das sein???

Wenn ich die Münzen mit dem EX II und dem ACE 250 getestet habe, werde ich mich sofort wieder melden und eine "Auswertung" bringen.

Und so war es:

1 - 5 Tschechische Kronen (TK) haben einen mit Nickel überzogenen Stahlkern - kein richtiges Signal
10 TK haben einen mit Kupfer überzogenen Stahlkern - sehr starkes Signal
20 TK haben einen mit Messing überzogenen Stahlkern - kein Signal
50 TK haben einen mit Kupfer und Messing überzogenen Stahlkern - sehr starkes Signal

Ich habe es in verschiedenen Werkseinstellungen probiert und das Ergebnis war Mist!!!

Eigentlich hätte ich bei Messing (20 TK) auch ein ordentliches Signal erwartet, zudem die Münze mit 8,4 Gramm und 26mm Durchmesser nicht gerade klein ist.

Vielleicht hat ja jemand einen guten Tip für mich...

Danke und bis bald, Erik.

TK.JPG
Hinweis: Bilder & Links können nur von registrierten Benutzern dieses Forums angesehen werden. Bitte registrieren Sie sich!
.............................................................................Geh - und Sieh!!

Falcon MD-10, Fisher Gemini3, Fisher 1225X, Garrett ACE 250, Minelab Explorer II, XP DEUS, Deteknix X-Pointer, GARRETT Pro-Pointer AT

Benutzeravatar
Rabbel
Moderator
Beiträge: 121
Registriert: 07.01.2004, 20:21
Detektor: DEUS, GMP
Wohnort: @home
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon Rabbel » 17.09.2015, 07:11

In den Werkseinstellung ist meines wissen jeweils ein Disk bzw. Eisenvorfilter eingestellt, das würde erklären warum er die Münzen nicht erkennt.

Geh mal mit dem Disk von 6.8 runter auf 2 oder gar zum testen auf Null, dann wirst sehen hat er die Münzen zu 100%

LG
Allzeit GutFund!

Benutzeravatar
Icke
Moderator
Beiträge: 519
Registriert: 12.01.2005, 11:15
Detektor: Gemini3; Falcon MD-10; XP DEUS
Wohnort: Berliner Norden, Suchbereich Schweden
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon Icke » 17.09.2015, 10:25

Danke,

ich habe gleich vor Ort den Disk auf 4 runtergeregelt.
Das war dann wohl offensichtlich noch nicht genug.

Mich hat nur gewundert, daß die kupferbeschichtete angezeigt wurde und die messingplattierte Münze nicht. Bei Nickel ist es eh manchmal etwas eigenartig...

Ich muß also noch deutlich üben und lernen!!! Werde am Wochenende testen!!!

Bis später, Icke.
.............................................................................Geh - und Sieh!!

Falcon MD-10, Fisher Gemini3, Fisher 1225X, Garrett ACE 250, Minelab Explorer II, XP DEUS, Deteknix X-Pointer, GARRETT Pro-Pointer AT

Benutzeravatar
Icke
Moderator
Beiträge: 519
Registriert: 12.01.2005, 11:15
Detektor: Gemini3; Falcon MD-10; XP DEUS
Wohnort: Berliner Norden, Suchbereich Schweden
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon Icke » 18.09.2015, 05:55

Hallo,

der Test ist durch...
Erstaunlicherweise zeigt auch der Explorer II die Münzen nicht gut an. Es gibt zwar ein Signal, aber es ist nicht sehr gut.
Beim ACE 250 werden sie im allmetall Modus natürlich angezeigt, sonst aber in keiner Einstellung.

Die sollen also offensichtlich nicht gefunden werden... :lol: :bur:

Also ich werde mich weiter mit dem DEUS auseinandersetzen und werde weiter fragen und berichten.

Danke und bis bald, Icke.
.............................................................................Geh - und Sieh!!

Falcon MD-10, Fisher Gemini3, Fisher 1225X, Garrett ACE 250, Minelab Explorer II, XP DEUS, Deteknix X-Pointer, GARRETT Pro-Pointer AT

Benutzeravatar
Rabbel
Moderator
Beiträge: 121
Registriert: 07.01.2004, 20:21
Detektor: DEUS, GMP
Wohnort: @home
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon Rabbel » 18.09.2015, 06:57

Exakt, sie sollen wohl nicht angezeigt werden um dem "Einsteiger" nicht mit Eisenkleinteilen zu frustrieren ;)

LG
Allzeit GutFund!

Benutzeravatar
eifelsucher
Board-Inventar
Beiträge: 1056
Registriert: 23.09.2002, 12:21
Detektor: XP ADX 150, XP-DEUS, GPP
Wohnort: Bonn-Bad Godesberg
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon eifelsucher » 18.09.2015, 19:33

Es wäre sehr hilfreich wenn die Einstellungen wo das Problem auftritt mal gepostet würden. Also welches Programm und was ist ggf. an den Standarteinstellungen geändert worden?

Unabhängig davon sollte Dir Dein Händler da weiterhelfen können, wenn nicht hat der entweder keinen Plan oder Du hast es nicht mal versucht....

Ich kenne die Problematik aber auch und habe meine Konsequenzen darauß gezogen wobei der erste Schritt war die "Empfehlungen" die man so gerne in den Foren aufs Auge gedrückt bekommt zu ignorieren und nur wenige Parameter anzupassen die ich auch VERSTEHE!
Ausführliche Hilfe- und Infoseiten rund ums Thema Sondengehen und Metalldetektoren findet man auf meiner (überarbeiteten) Hompage mit der altbekannten Adresse - www.eifelsucher.de

Benutzeravatar
Icke
Moderator
Beiträge: 519
Registriert: 12.01.2005, 11:15
Detektor: Gemini3; Falcon MD-10; XP DEUS
Wohnort: Berliner Norden, Suchbereich Schweden
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon Icke » 21.09.2015, 06:09

Moin Eifelsucher,

der DEUS zeigt sie nicht in den ersten drei (unverbastelten) BASISPROGRAMMEN an.
Die Werkseinstellungen machten mir hier Probleme... (Basic1, GM Power und DEUS fast - weiter habe ich nicht probiert)

Da mein Händler diese Münzen nicht kennen kann, brauche ich ihn auch nicht zu befragen, warum sie nicht angezeigt werden. Sonst will der bloß das Ding gleich wieder zur Überprüfung zugeschickt bekommen...

Ich wollte gerne mal eine allgemeine Meinung hören, ob es sich um einen werksmäßig zu hoch eingestellten Disk handelt oder um "scheiß Münzen".
Daß er die messingbeschichtete Münze mit 26mm Durchmesser nicht erkennt, hat mich halt doch ein wenig erstaunt. Da nun aber auch mein EX II bei dieser Münze kapituliert hat, mache ich mir keine Sorgen mehr.

Gestern habe ich ein vergammeltes 5 Pfennig Stück gefunden, welches er kurioser Weise angezeigt hat.

Ansonsten hatte ich etwa 40-50 Kronenkorken, die allesamt mit 92-99 (DEUS FAST, GM Power und Wet Beach) angezeigt wurden. Nach einer Weile bin ich zum Auto zurückgetrabt und habe den EX II geholt. Ich habe nun direkt vor jeder Grabung getestet...
Von etwa 20 Versuchen hat der DEUS immer extrem hohe Werte angezeigt, der EX II hat 18 davon als Müll (Kronenkorken) erkannt. In zwei Fällen hat er mich auch verarscht...
Entweder liegt mir der EX II einfach noch besser oder er ist zuverlässiger in der Anzeige. Alleine die Tonausgabe ist um Längen voraus. (Das Gewicht ist allerdings unerträglich...)

Nun ja, ich werde in den nächsten Tagen mal meine Fundtasche auskippen und auswerten...

LG, Icke.
.............................................................................Geh - und Sieh!!

Falcon MD-10, Fisher Gemini3, Fisher 1225X, Garrett ACE 250, Minelab Explorer II, XP DEUS, Deteknix X-Pointer, GARRETT Pro-Pointer AT

Benutzeravatar
eifelsucher
Board-Inventar
Beiträge: 1056
Registriert: 23.09.2002, 12:21
Detektor: XP ADX 150, XP-DEUS, GPP
Wohnort: Bonn-Bad Godesberg
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon eifelsucher » 21.09.2015, 09:26

Wenn Dein Händler ein Fachhändler für XP ist dann sollte der sehr wohl wissen was das Problem ist und Dich beraten können. Und sollte da ein Fehler dran sein wäre er auch der richtige Ansprechpartner. Macht doch keinen Sinn mit einem Gerät rum zu laufen was in Teilbereichen vielleicht defekt ist.

Fakt ist das es immer Schwankungen innerhalb einer Gerätefamilie gibt wo solche Anomalien auftreten können. Je nach Ausprägung sollte man sich Rat beim Fachhändler holen.
Den Rat in einem Forum zu suchen halte ich in Deinem Fall für suboptimal, aber versuch macht ja bekanntlich klug :mrgreen:

Wenn Du die Möglichkeit hast würde ich mal Jemanden aus Deiner Ecke um eine Referenz mit gleichem Gerät fragen, einen EX II mit FBS als Referenz zu nehmen ist auch nicht ganz so glücklich.

Apropo - wie schnell schwenkst Du den den Deus? Schneller als den EX II oder genau so langsam?
Ausführliche Hilfe- und Infoseiten rund ums Thema Sondengehen und Metalldetektoren findet man auf meiner (überarbeiteten) Hompage mit der altbekannten Adresse - www.eifelsucher.de

Benutzeravatar
Icke
Moderator
Beiträge: 519
Registriert: 12.01.2005, 11:15
Detektor: Gemini3; Falcon MD-10; XP DEUS
Wohnort: Berliner Norden, Suchbereich Schweden
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon Icke » 21.09.2015, 10:17

Hallo,

leider habe ich weit und breit niemanden mit einem DEUS. Mein Händler ist leider auch nicht mal eben schnell aufsuchbar.
Möglicherweise kann ich im nächsten Monat ein paar der Münzen zu ihm mitschicken und es dort mit anderen Geräten testen lassen.

Der ACE 250 zeigt die Münzen allerdings auch nicht an, was mich etwas beruhigt hat. Nur im Allmetallmodus...

Ich schwenke den DEUS möglicherweise ein klein wenig schneller als den EX II (weil er leichter ist :lol: ). Aber es ist nicht viel. Sollte ich mich umgewöhnen? Ich glaube, daß ich die Schwenkgeschwindigkeit im Gerät schon mal umgestellt hatte.

Danke und bis später, Icke.
.............................................................................Geh - und Sieh!!

Falcon MD-10, Fisher Gemini3, Fisher 1225X, Garrett ACE 250, Minelab Explorer II, XP DEUS, Deteknix X-Pointer, GARRETT Pro-Pointer AT

Benutzeravatar
eifelsucher
Board-Inventar
Beiträge: 1056
Registriert: 23.09.2002, 12:21
Detektor: XP ADX 150, XP-DEUS, GPP
Wohnort: Bonn-Bad Godesberg
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon eifelsucher » 21.09.2015, 11:01

Der EX II wird mit 60 cm pro Sekunde geschwenkt! Wer da viel schneller schwenkt hat grundsätzlich einen Kardinalsfehler begangen...

Wenn Du den Deus genau so langsam schwenken willst (was Vorteile hätte) dann solltest Du die Schwenkgeschwindigkeit auch anpassen - Die Schwenkgeschwindigkeit von 0 wäre da mal zu probieren. ansonsten lieber etwas schneller schwenken und mal ein bisschen mit der Metallerkennung in Abhängigkeit der Schwenkgeschwindigkeit experimentieren.

Auch solltest Du weder die aktuell angezeigte Bodenmineralisation noch die eingestellte Frequenz außer acht lassen - aber da geh ich jetzt zu sehr ins eingemachte - die Baustelle darf jemand anders übernehmen :twisted:
Hinweis: Bilder & Links können nur von registrierten Benutzern dieses Forums angesehen werden. Bitte registrieren Sie sich!
Ausführliche Hilfe- und Infoseiten rund ums Thema Sondengehen und Metalldetektoren findet man auf meiner (überarbeiteten) Hompage mit der altbekannten Adresse - www.eifelsucher.de

Benutzeravatar
Icke
Moderator
Beiträge: 519
Registriert: 12.01.2005, 11:15
Detektor: Gemini3; Falcon MD-10; XP DEUS
Wohnort: Berliner Norden, Suchbereich Schweden
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon Icke » 21.09.2015, 12:24

Hallo Thomas,

jetzt wo ich das Bild sehe, fällt es mir wieder ein... auf Stufe 0 hatte ich schon probiert, da Du mir den Rat schon vor einiger Zeit gegeben hattest. Das geht ganz gut. Danke!
Ich habe es inzwischen schon ein wenig schneller probiert und auf 1 erhöht.

Von diesem Leichtgewicht kann man eigentlich nur begeistert sein.

Um noch einmal auf die Münzen zurückzukommen, er will sie auch im Lufttest nicht haben.
Ich denke, daß er sie durch den Stahlkern einfach als Müll erkennt und ausblendet. Leider kann er das bei Kronenkorken nicht...

Was hat so ein Kronenkorken eigentlich, was anderer Schrott nicht hat?
Kann mir einer von Euch das erklären? Ich verstehe es nicht. Liegt es an der Beschichtung oder an der Form (den Zacken)???
Falls mal jemand dazu näheres ermittelt hat, würde mich das sehr interessieren.

Bei meinem EX II habe ich auch sehr lange gebraucht um Kronenkorken vernünftig heraushören zu können. Bei sehr nassem Wetter oder in nassem Boden war es aber deutlich schwieriger.
Vielleicht bekomme ich das beim DEUS ja auch noch hin... werde mal von 5tone auf Fulltone erhöhen.
.............................................................................Geh - und Sieh!!

Falcon MD-10, Fisher Gemini3, Fisher 1225X, Garrett ACE 250, Minelab Explorer II, XP DEUS, Deteknix X-Pointer, GARRETT Pro-Pointer AT

Benutzeravatar
eifelsucher
Board-Inventar
Beiträge: 1056
Registriert: 23.09.2002, 12:21
Detektor: XP ADX 150, XP-DEUS, GPP
Wohnort: Bonn-Bad Godesberg
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon eifelsucher » 21.09.2015, 12:52

Kronkorken sind von der Form her sehr attraktiv für Elektromagnetische Wechselwirkungen, ebenso wie alles was rund ist wie zum Beispiel auch Eisenringe.

Da (bei den Kronkorken) solltest Du mal mit der Frequenz spielen und ggf. in kombination mit der Schwenkgeschwindigkeit
Ausführliche Hilfe- und Infoseiten rund ums Thema Sondengehen und Metalldetektoren findet man auf meiner (überarbeiteten) Hompage mit der altbekannten Adresse - www.eifelsucher.de

Benutzeravatar
Icke
Moderator
Beiträge: 519
Registriert: 12.01.2005, 11:15
Detektor: Gemini3; Falcon MD-10; XP DEUS
Wohnort: Berliner Norden, Suchbereich Schweden
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon Icke » 22.09.2015, 07:42

Danke Thomas,

das mit den Frequenzen ist doch noch neu für mich. Daran muß ich mich erst mal gewöhnen.
Ich werde es mal probieren.

Bis später, Erik.
.............................................................................Geh - und Sieh!!

Falcon MD-10, Fisher Gemini3, Fisher 1225X, Garrett ACE 250, Minelab Explorer II, XP DEUS, Deteknix X-Pointer, GARRETT Pro-Pointer AT

Benutzeravatar
inno67
Premium-User
Beiträge: 590
Registriert: 23.11.2006, 11:56
Detektor: V3i, F75ltd, Vibratector
Wohnort: Saargau
Kontaktdaten:

Re: XP DEUS zeigt Münzen nicht an... falsche Einstellung???

Beitragvon inno67 » 26.09.2015, 22:30

Bei den Kronkorken gibt es zig Hersteller die teilweise unterschiedliche Materialien verwenden daran wird`s wohl liegen. Ich hab heute als Zufallsfunde drei Rupien Stücke gefunden Leitwerte tief im Minus die zeigt der V3i trotz Disc null auch nicht an!

Inno
Geräte:Garrett Fisher F75 Ltd, Whites V3i, Viking VK 30, Vibra Tector früher: F75 , Garrett At pro, Whites M6, Minelab Sovereign GT, Minelab Explorer SE, Xp GmaxxII, Tesoro Lobo, Nautilus DmcII, Fisher F2, Whites Eagle Spectrum und Seben Deep Target.


Zurück zu „XP“

Wer ist online?

Mitglieder in diesem Forum: Goldsucher29 und 4 Gäste